 <!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oneunited.com/core/xmlrpc.php" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.oneunited.com/core/content/uploads/2016/04/favicon.ico">
<link rel="apple-touch-icon" href="https://www.oneunited.com/core/content/uploads/2016/04/favicon.ico" />
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=5">
<title>BankBlack® | Join the Movement | OneUnited Bank</title>

<meta name="description" content="Introducing the Greenwood Card for the New Black Wall Street From the largest Black owned bank in America." />
<link rel="canonical" href="https://www.oneunited.com/" />
<meta property="og:site_name" content="OneUnited Bank" />
<meta property="og:type" content="activity" />
<meta property="og:title" content="BankBlack® | Join the Movement | OneUnited Bank" />
<meta property="og:description" content="We are America&#039;s largest Black-owned bank, working to help close the racial wealth gap, raise financial literacy, and build Black economic growth. #BankBlack" />
<meta property="og:url" content="https://www.oneunited.com/" />
<meta property="og:image" content="https://www.oneunited.com/images/oub_default_social.png" />
<meta property="og:image:secure_url" content="https://www.oneunited.com/images/oub_default_social.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:domain" content="www.oneunited.com" />
<meta name="twitter:title" content="BankBlack® | Join the Movement | OneUnited Bank" />
<meta name="twitter:description" content="We are America&#039;s largest Black-owned bank, working to help close the racial wealth gap, raise financial literacy, and build Black economic growth. #BankBlack" />
<meta name="twitter:image" content="https://www.oneunited.com/core/content/uploads/2016/04/banking_simple.png" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.oneunited.com\/#website","url":"https:\/\/www.oneunited.com\/","name":"OneUnited Bank","description":"Join the Movement | BankBlack\u00ae","publisher":{"@id":"https:\/\/www.oneunited.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.oneunited.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/www.oneunited.com\/#organization","name":"OneUnited Bank","url":"https:\/\/www.oneunited.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.oneunited.com\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.oneunited.com\/#listItem","position":"1","item":{"@type":"WebPage","@id":"https:\/\/www.oneunited.com\/","name":"Home","description":"Introducing the Greenwood Card for the New Black Wall Street From the largest Black owned bank in America.","url":"https:\/\/www.oneunited.com\/"}}]},{"@type":"WebPage","@id":"https:\/\/www.oneunited.com\/#webpage","url":"https:\/\/www.oneunited.com\/","name":"BankBlack\u00ae | Join the Movement | OneUnited Bank","description":"Introducing the Greenwood Card for the New Black Wall Street From the largest Black owned bank in America.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.oneunited.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.oneunited.com\/#breadcrumblist"},"datePublished":"2016-04-18T19:41:11-04:00","dateModified":"2022-09-01T15:20:13-04:00"}]}
		</script>


<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oneunited.com\/core\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-css' href='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/css/responsive.css' type='text/css' media='screen, projection' />
<link rel='stylesheet' id='theme-css' href='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/css/style.css?ver=7.29' type='text/css' media='screen, projection' />
<link rel='stylesheet' id='formalize-css' href='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/css/formalize.css' type='text/css' media='screen, projection' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.oneunited.com/core/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='childstyle-css' href='https://www.oneunited.com/core/content/themes/burst-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='oubtabber2-css' href='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/css/tabber2.css' type='text/css' media='screen' />
<link rel='stylesheet' id='oubtabber2ie-css' href='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/css/tabber2-ie.css' type='text/css' media='screen' />
<link rel='stylesheet' id='moneypass-atm-style-css' href='https://www.oneunited.com/core/content/plugins/oub-moneypass-atm/oub-moneypass-atm-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.oneunited.com/core/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.oneunited.com/core/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-default-style-css' href='https://www.oneunited.com/core/content/themes/burst/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-stylesheet-css' href='https://www.oneunited.com/core/content/themes/burst/css/stylesheet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-print-stylesheet-css' href='https://www.oneunited.com/core/content/themes/burst/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-blog-css' href='https://www.oneunited.com/core/content/themes/burst/css/blog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-font_awesome-css' href='https://www.oneunited.com/core/content/themes/burst/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-font_elegant-css' href='https://www.oneunited.com/core/content/themes/burst/css/elegant-icons/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-ion_icons-css' href='https://www.oneunited.com/core/content/themes/burst/css/ion-icons/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-linea_icons-css' href='https://www.oneunited.com/core/content/themes/burst/css/linea-icons/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-simple_line_icons-css' href='https://www.oneunited.com/core/content/themes/burst/css/simple-line-icons/simple-line-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-dripicons-css' href='https://www.oneunited.com/core/content/themes/burst/css/dripicons/dripicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-responsive-css' href='https://www.oneunited.com/core/content/themes/burst/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-style-dynamic-responsive-css' href='https://www.oneunited.com/core/content/themes/burst/css/style_dynamic_responsive.css?ver=1465320060' type='text/css' media='all' />
<link rel='stylesheet' id='burst-mikado-style-dynamic-css' href='https://www.oneunited.com/core/content/themes/burst/css/style_dynamic.css?ver=1637352681' type='text/css' media='all' />
<style id='burst-mikado-style-dynamic-inline-css' type='text/css'>
@media screen and (max-width:480px) {
.qbutton.big_large {
    height: 30px;
    line-height: 30px;
	font-size:16px;
}
}
h1 {line-height:1.2em;}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.oneunited.com/core/content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='burst_mikado_google_fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/js/global.min.js' id='oubglobaljs-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/js/jquery.colorbox-min.js' id='oubcolorboxminjs-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/oub-burst-theme-extender/js/utils.js' id='oubutilsjs-js'></script>
<script language="javascript" type="text/javascript">
		function enableMe() 
		{
			document.getElementById("dscheck").value="0";
		}
		function isCookieEnabled() 
		{ 
		var exp = new Date(); exp.setTime(exp.getTime() + 1800000);
		setCookieL("testCookie", "cookie", exp, false, false, false);
		if (document.cookie.indexOf('testCookie') == -1) {
		return false;
		}
		exp = new Date();
		exp.setTime(exp.getTime() - 1800000);
		setCookieL("testCookie", "cookie", exp, false, false, false);
		return true;
		}
		function setCookieL(name, value, expires, path, domain, secure) 
		{
		var curCookie = name + "=" + value +
		((expires) ? "; expires=" + expires.toUTCString() : "") + ((path) ? "; path=" + path : "") +
		((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
		document.cookie = curCookie;
		}
		function isDupSubmit() 
		{
		var dupSbmt = true;
		var e = document.getElementById("dscheck");
		if (e != null && e.value == "0") {
		dupSbmt = false; e.value = "1"; setTimeout(enableMe, 5000);
		}
		return dupSbmt;
		}
		function setParamStatus() 
		{
		if (!isDupSubmit()) {
		if (isCookieEnabled()) {
		document.getElementById('testcookie').value = 'true';
		}
		document.getElementById('testjs').value = 'true';
		return true;
		}
		return false;
		}
	</script>
<!--[if lte IE 7]><script type="text/javascript" src="https://www.oneunited.com/core/content/plugins/suckerfish-dropdown-menu/suckerfish_ie.js"></script><![endif]-->


<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"BankBlack® | Join the Movement | OneUnited Bank","pagePostType":"frontpage","pagePostType2":"single-page","pagePostAuthor":"OneUnited Bank","pagePostDate":"April 18, 2016","pagePostDateYear":"2016","pagePostDateMonth":"04","pagePostDateDay":"18","pagePostDateDayName":"Monday","pagePostDateHour":"15","pagePostDateMinute":"41","pagePostDateIso":"2016-04-18T15:41:11-04:00","pagePostDateUnix":1460994071,"postCountOnPage":1,"postCountTotal":1,"postID":6944};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TGHZ73D');
</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="preload" href="/core/wp-includes/js/wp-emoji-release.min.js" as="script"><link rel="preload" href="/core/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" as="script"><link rel="preload" href="/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/js/global.min.js" as="script"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/js/jquery.colorbox-min.js" as="script"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/js/utils.js" as="script"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/css/responsive.css" as="style"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/css/style.css?ver=7.29" as="style"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/css/formalize.css" as="style"><link rel="preload" href="/core/wp-includes/css/dist/block-library/style.min.css" as="style"><link rel="preload" href="/core/content/themes/burst-child/style.css" as="style"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/css/tabber2.css" as="style"><link rel="preload" href="/core/content/plugins/oub-burst-theme-extender/css/tabber2-ie.css" as="style"><link rel="preload" href="/core/content/plugins/oub-moneypass-atm/oub-moneypass-atm-style.css" as="style"><link rel="preload" href="/core/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" as="style"><link rel="preload" href="/core/wp-includes/js/mediaelement/wp-mediaelement.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/style.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/stylesheet.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/print.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/blog.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/font-awesome/css/font-awesome.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/elegant-icons/style.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/ion-icons/css/ionicons.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/linea-icons/style.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/simple-line-icons/simple-line-icons.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/dripicons/dripicons.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/responsive.min.css" as="style"><link rel="preload" href="/core/content/themes/burst/css/style_dynamic_responsive.css?ver=1465320060" as="style"><link rel="preload" href="/core/content/themes/burst/css/style_dynamic.css?ver=1637352681" as="style"><link rel="preload" href="/core/content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0" as="style"><style type="text/css" data-type="vc_custom-css">.fkehdr{font-weight:400;letter-spacing:2%;font-size:1.75em;}
.vc_tta-panel-body {padding:0 !important;}
.wpb-js-composer .vc_tta-container{margin-bottom:0 !important;}

@media only screen 
and (min-device-width : 320px) 
and (max-device-width : 480px) { 
h1{font-size:1.3em; font-weight:600;}    
h2{font-size:1.2em;}
h4{font-size:.9em;}
.gtcMove{margin-top:25px;}
.bnkblkHDR{margin-left:-17% !important;}
.hydeMe{display:none;}
}


@media only screen 
and (min-device-width : 320px) 
and (max-device-width : 568px) { 
h1{font-size:1.3em; font-weight:600;}    
h2{font-size:1.2em;}
h4{font-size:.9em;}
.gtcMove{margin-top:25px;}
.hydeMe{display:none;}
}

@media only screen 
  and (min-device-width: 768px) 
  and (max-device-width: 1024px) 
  and (-webkit-min-device-pixel-ratio: 1) {
    .icon_text_inner p{margin: 0 0 0 3.5em;}
    h1{font-size:1.3em; font-weight:600;}    
h2{font-size:1.2em;}
h4{font-size:.9em;}
}


@media screen 
  and (min-device-width: 1025px){ 
    .icon_text_inner p{margin: 0 0 0 3.5em;}
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1547511707465{padding-right: 25px !important;}.vc_custom_1548178519604{margin-right: 25px !important;}.vc_custom_1661781020708{margin-bottom: 5px !important;}.vc_custom_1548178519604{margin-right: 25px !important;}.vc_custom_1547511707465{padding-right: 25px !important;}.vc_custom_1634158211645{margin-bottom: 5px !important;}.vc_custom_1547511707465{padding-right: 25px !important;}.vc_custom_1634246293782{margin-bottom: 5px !important;}.vc_custom_1547511707465{padding-right: 25px !important;}.vc_custom_1548178519604{margin-right: 25px !important;}.vc_custom_1634246293782{margin-bottom: 5px !important;}.vc_custom_1634586540842{margin-right: 5% !important;margin-left: 5% !important;}.vc_custom_1547511707465{padding-right: 25px !important;}.vc_custom_1548178519604{margin-right: 25px !important;}.vc_custom_1634327634801{margin-bottom: 5px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel="preload" href="/core/content/themes/burst/css/font-awesome/fonts/fontawesome-webfont.woff2?v=4.6.3" as="font" type="font/woff2" crossorigin>
</head>
<body class="home page-template page-template-full_width page-template-full_width-php page page-id-6944 mkd-core-2.1  burst child-child-ver-1.0.0 burst-ver-3.3  vertical_menu_with_scroll blog_installed wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div class="ajax_loader">
<div class="ajax_loader_1">
<div class="pulse"></div> </div>
</div>
<div class="wrapper">
<div class="wrapper_inner">
<header class="page_header scrolled_not_transparent dark header_style_on_scroll fixed">
<div class="header_inner clearfix">
<form role="search" id="searchform" action="https://www.oneunited.com/" class="mkd_search_form" method="get">
<div class="container">
<div class="container_inner clearfix">
<i class="fa fa-search"></i>
<input type="text" placeholder="Search" name="s" class="mkd_search_field" autocomplete="off" />
<input type="submit" value="Search" />
<div class="mkd_search_close">
<a href="#">
<i class="fa fa-times"></i>
</a>
</div>
</div>
</div>
</form>
<div class="header_top_bottom_holder">
<div class="header_bottom  header_in_grid clearfix " style="background-color:rgba(255, 255, 255, 1);">
<div class="container">
<div class="container_inner clearfix">
<div class="header_inner_left">
<div class="mobile_menu_button">
<span>
<i class="mkd_icon_font_awesome fa fa-bars "></i> </span>
</div>
<div class="logo_wrapper">
<div class="mkd_logo"><a href="https://www.oneunited.com/"><img class="normal" src="https://www.oneunited.com/core/content/uploads/2016/04/logo-long-dark-text.png" alt="Logo" /><img class="light" src="https://www.oneunited.com/core/content/uploads/2016/04/logolong-lighttext.png" alt="Logo" /><img class="dark" src="https://www.oneunited.com/core/content/uploads/2016/04/logo-long-dark-text.png" alt="Logo" /><img class="sticky" src="https://www.oneunited.com/core/content/uploads/2016/04/logo-long-dark-text.png" alt="Logo" /><img class="mobile" src="https://www.oneunited.com/core/content/uploads/2016/04/logo-long-dark-text.png" alt="Logo" /></a></div>
</div>
</div>
 <div class="header_inner_right">
<div class="side_menu_button_wrapper right">
<div class="side_menu_button">
<a class="search_slides_from_window_top normal" href="javascript:void(0)">
<i class="mkd_icon_font_awesome fa fa-search "></i> </a>
</div>
</div>
</div>
<nav class="main_menu drop_down   right">
<ul id="menu-site-nav-dropdown" class=""><li id="nav-menu-item-7646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide wide_columns_4"><a title="Learn more about our banking products" href="" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Products</span></span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub"><a href="https://www.oneunited.com/checking/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Debit</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-7422" class="menu-item menu-item-type-post_type menu-item-object-page "><a title="Learn more about our Online Checking Account Products" href="https://www.oneunited.com/checking/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Black Wall Street Checking</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7246" class="menu-item menu-item-type-custom menu-item-object-custom "></li>
</ul>
</li>
<li id="nav-menu-item-7198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub"><a href="https://www.oneunited.com/bankblack-savings/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ATM</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-7421" class="menu-item menu-item-type-post_type menu-item-object-page "><a title="Learn more about our Online Savings Account Products" href="https://www.oneunited.com/bankblack-savings/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">BankBlack Savings</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7245" class="menu-item menu-item-type-custom menu-item-object-custom "></li>
</ul>
</li>
<li id="nav-menu-item-7424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/unity-visa/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Secured Credit Card</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page "><a title="Rebuild your credit with the UNITY Visa Secured Card" href="https://www.oneunited.com/unity-visa/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">UNITY Visa Secured Card</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.mycardstatement.com/login.aspx?bid=385169" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Manage Your Account</span></span><span class="plus"></span></a></li>
</ul>
</li>
<li id="nav-menu-item-7837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub"><a href="https://www.oneunited.com/personal-banking/online-banking/mobile-banking/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Internet</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-7728" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/personal-banking/online-banking/mobile-banking/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Mobile Banking</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7727" class="menu-item menu-item-type-post_type menu-item-object-page "><a title="Explore our online banking options" href="https://www.oneunited.com/personal-banking/online-banking/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Online Banking</span></span><span class="plus"></span></a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide wide_columns_3"><a title="What makes OneUnited Bank Different" href="https://www.oneunited.com/about-us/why-oneunited/" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Why Us</span></span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-13608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/blogs/" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Why Us?</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-8227" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/about-us/why-oneunited/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">The OneUnited Difference</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-13609" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/financialeducationcenter/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Financial Education Center</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-22726" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/disclosures/Scorecard.pdf" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">OneUnited Bank Scorecard</span></span><span class="plus"></span></a></li>
</ul>
</li>
<li id="nav-menu-item-13610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/blog/" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Our Blogs</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-7202" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.oneunited.com/blog/inside-oneunited-bank/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">OneUnited Bank Blog</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7204" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.oneunited.com/blog/i-got-bank/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Financial Literacy Blog</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7203" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.oneunited.com/blog/secured-credit-card-blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Secured Credit Card Blog</span></span><span class="plus"></span></a></li>
</ul>
</li>
<li id="nav-menu-item-13611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/blogs/" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Videos &#038; Programs</span></span><span class="plus"></span><i class="mkd_menu_arrow fa fa-angle-right"></i></a>
<ul>
<li id="nav-menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://www.oneunited.com/blog/videos/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">OneUnited Bank Videos</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-13613" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/bankblackcard/become-an-advocate/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Become An Advocate</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-13612" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/financialeducationcenter/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Financial Education Center</span></span><span class="plus"></span></a></li>
</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-7649" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children active has_sub wide wide_columns_3"><a title="Get help" href="" class=" current  no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Help</span></span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-13614" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-has-children sub">
<ul>
<li id="nav-menu-item-7205" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/customer-service/faqs/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">FAQs</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7282" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/customer-service/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Support</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/customer-service/contact-us/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Contact Us</span></span><span class="plus"></span></a></li>
</ul>
</li>
<li id="nav-menu-item-13615" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-has-children sub">
<ul>
<li id="nav-menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/switch-to-oneunited-bank/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Switch to OneUnited Bank</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-11195" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/personal-banking/transfer-funds/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Transfer Money</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-23743" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/how-to-videos/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">How to Videos</span></span><span class="plus"></span></a></li>
</ul>
</li>
<li id="nav-menu-item-7208" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/about-us/branch-atm-locations/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Locations</span></span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-8593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Login</span></span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/personal-banking/online-banking/online-banking-login/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Online Banking Login</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-7427" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.mycardstatement.com/login.aspx?bid=385169" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">UNITY Visa Login</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.oneunited.com/personal-banking/online-banking/mortgage-payment-login/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Mortgage Payment Login</span></span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-7264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.oneunited.com/personal-banking/open-an-account/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Start Now!</span></span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-7265" class="menu-item menu-item-type-post_type menu-item-object-page "><a title="Get the Card" href="https://www.oneunited.com/personal-banking/open-an-account/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Get the Card</span></span><span class="plus"></span></a></li>
</ul></div></div>
</li>
</ul> </nav>
<nav class="mobile_menu">
<ul id="menu-site-nav-dropdown-1" class=""><li id="mobile-menu-item-7646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level0"><h4><span>Products</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level1"><a href="https://www.oneunited.com/checking/" class=""><span>Debit</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7422" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a title="Learn more about our Online Checking Account Products" href="https://www.oneunited.com/checking/" class=""><span>Black Wall Street Checking</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7246" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/personal-banking/deposit-products/checking/" class=""><span>See more&#8230;</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-7198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level1"><a href="https://www.oneunited.com/bankblack-savings/" class=""><span>ATM</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7421" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a title="Learn more about our Online Savings Account Products" href="https://www.oneunited.com/bankblack-savings/" class=""><span>BankBlack Savings</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7245" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/personal-banking/deposit-products/savings/" class=""><span>See more&#8230;</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-7424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/unity-visa/" class=""><span>Secured Credit Card</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a title="Rebuild your credit with the UNITY Visa Secured Card" href="https://www.oneunited.com/unity-visa/" class=""><span>UNITY Visa Secured Card</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7651" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="https://www.mycardstatement.com/login.aspx?bid=385169" class=""><span>Manage Your Account</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-7837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level1"><a href="https://www.oneunited.com/personal-banking/online-banking/mobile-banking/" class=""><span>Internet</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7728" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/personal-banking/online-banking/mobile-banking/" class=""><span>Mobile Banking</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7727" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a title="Explore our online banking options" href="https://www.oneunited.com/personal-banking/online-banking/" class=""><span>Online Banking</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-8226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><h4><span>Why Us</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-13608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><h4><span>Why Us?</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-8227" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/about-us/why-oneunited/" class=""><span>The OneUnited Difference</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-13609" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/financialeducationcenter/" class=""><span>Financial Education Center</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-22726" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/disclosures/Scorecard.pdf" class=""><span>OneUnited Bank Scorecard</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-13610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><h4><span>Our Blogs</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7202" class="menu-item menu-item-type-taxonomy menu-item-object-category  level2"><a href="https://www.oneunited.com/blog/inside-oneunited-bank/" class=""><span>OneUnited Bank Blog</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7204" class="menu-item menu-item-type-taxonomy menu-item-object-category  level2"><a href="https://www.oneunited.com/blog/i-got-bank/" class=""><span>Financial Literacy Blog</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7203" class="menu-item menu-item-type-taxonomy menu-item-object-category  level2"><a href="https://www.oneunited.com/blog/secured-credit-card-blog/" class=""><span>Secured Credit Card Blog</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-13611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><h4><span>Videos &#038; Programs</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category  level2"><a href="https://www.oneunited.com/blog/videos/" class=""><span>OneUnited Bank Videos</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-13613" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/bankblackcard/become-an-advocate/" class=""><span>Become An Advocate</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-13612" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/financialeducationcenter/" class=""><span>Financial Education Center</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-7649" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children active has_sub level0"><h4><span>Help</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-13614" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-has-children active has_sub level1"><h4><span>Get Help</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7205" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/customer-service/faqs/" class=""><span>FAQs</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7282" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/customer-service/" class=""><span>Support</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/customer-service/contact-us/" class=""><span>Contact Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-13615" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-has-children active has_sub level1"><h4><span>Common Questions</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/switch-to-oneunited-bank/" class=""><span>Switch to OneUnited Bank</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-11195" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/personal-banking/transfer-funds/" class=""><span>Transfer Money</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-23743" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://www.oneunited.com/how-to-videos/" class=""><span>How to Videos</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-7208" class="menu-item menu-item-type-post_type menu-item-object-page  level1"><a href="https://www.oneunited.com/about-us/branch-atm-locations/" class=""><span>Locations</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-8593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level0"><h4><span>Login</span></h4><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page  level1"><a href="https://www.oneunited.com/personal-banking/online-banking/online-banking-login/" class=""><span>Online Banking Login</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-7427" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="https://www.mycardstatement.com/login.aspx?bid=385169" class=""><span>UNITY Visa Login</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page  level1"><a href="https://www.oneunited.com/personal-banking/online-banking/mortgage-payment-login/" class=""><span>Mortgage Payment Login</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-7264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://www.oneunited.com/personal-banking/open-an-account/" class=""><span>Start Now!</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-7265" class="menu-item menu-item-type-post_type menu-item-object-page  level1"><a title="Get the Card" href="https://www.oneunited.com/personal-banking/open-an-account/" class=""><span>Get the Card</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</header>
<a id='back_to_top' class="" href='#'>
<span class="mkd_icon_stack">
<span class="fa fa-arrow-circle-o-up"></span>
</span>
</a>
<div class="content content_top_margin">
<div class="content_inner">
<div class="full_width">
<div class="full_width_inner">
<div class="vc_row wpb_row section hydeMe" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 32px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div></div></div></div></div></div><div class="vc_row wpb_row section grid_section" style=' padding-bottom:32px; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-3/5"><div class="vc_column-inner vc_custom_1547511707465"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 14px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1661781020708">
<div class="wpb_wrapper">
<h1>Introducing the<br />
Greenwood Card with<br />
a Suite of Rewards!</h1>
</div>
</div> <div class="vc_empty_space" style="height: 6px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;">From the largest Black owned bank in America.</p>
</div>
</div> </div></div></div><div class="gtcMove wpb_column vc_column_container vc_col-sm-2/5"><div class="vc_column-inner vc_custom_1548178519604"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="386" height="313" src="https://www.oneunited.com/core/content/uploads/2021/10/greenwood_card_angle3.png" class="vc_single_image-img attachment-full" alt="Introducing the Greenwood Card, for the new Black Wall Street. Spread the word." loading="lazy" /></div>
</div>
</div>
<div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div><div class="vc_row wpb_row vc_inner section" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3/5"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a class="blue_button small wide" title="Join Now" href="/ga/rewardsdebitcard/">Join Now</a></p>
</div>
</div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row section hydeMe" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 32px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div></div></div></div></div></div><div class="vc_row wpb_row section hydeMe grid_section" style='background-color:#f4f4f4; padding-top:10px; padding-bottom:10px; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left   val_responsive">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="84" src="https://www.oneunited.com/core/content/uploads/2020/07/pub_fortune_g-300x84.png" class="vc_single_image-img attachment-medium" alt="Fortune | OneUnited Bank" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2020/07/pub_fortune_g-300x84.png 300w, https://www.oneunited.com/core/content/uploads/2020/07/pub_fortune_g.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left   val_responsive">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="84" src="https://www.oneunited.com/core/content/uploads/2020/07/pub_blackenterprise_g-300x84.png" class="vc_single_image-img attachment-medium" alt="Black Enterprise | OneUnited Bank" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2020/07/pub_blackenterprise_g-300x84.png 300w, https://www.oneunited.com/core/content/uploads/2020/07/pub_blackenterprise_g.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left   val_responsive">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="84" src="https://www.oneunited.com/core/content/uploads/2020/03/pub_NYT_g-300x84.png" class="vc_single_image-img attachment-medium" alt="New York Times" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2020/03/pub_NYT_g-300x84.png 300w, https://www.oneunited.com/core/content/uploads/2020/03/pub_NYT_g.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left   val_responsive">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="84" src="https://www.oneunited.com/core/content/uploads/2019/01/pub_newsone_g-300x84.png" class="vc_single_image-img attachment-medium" alt="NEWSONE | OneUnited Bank" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2019/01/pub_newsone_g-300x84.png 300w, https://www.oneunited.com/core/content/uploads/2019/01/pub_newsone_g.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left   val_responsive">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="84" src="https://www.oneunited.com/core/content/uploads/2021/06/PUB_BusinessInsider_G-300x84.png" class="vc_single_image-img attachment-medium" alt="BusinessInsider" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2021/06/PUB_BusinessInsider_G-300x84.png 300w, https://www.oneunited.com/core/content/uploads/2021/06/PUB_BusinessInsider_G.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left   val_responsive">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="84" src="https://www.oneunited.com/core/content/uploads/2019/01/pub_blavity_g-300x84.png" class="vc_single_image-img attachment-medium" alt="BLAVITY | OneUnited Bank" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2019/01/pub_blavity_g-300x84.png 300w, https://www.oneunited.com/core/content/uploads/2019/01/pub_blavity_g.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>
</div>
</div></div></div></div></div></div><div class="vc_row wpb_row section hydeMe" style='background-color:#f4f4f4; text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 32px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div></div></div></div></div></div><div class="vc_row wpb_row section grid_section" style='background-color:#f4f4f4; padding-bottom:32px; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="gtcMove wpb_column vc_column_container vc_col-sm-2/5"><div class="vc_column-inner vc_custom_1548178519604"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1634158211645">
<div class="wpb_wrapper">
<h3>OneUnited <a style="color: #0070ff;" title="Rewards Suite" href="/suite">Rewards Suite</a></h3>
</div>
</div> <div class="vc_empty_space" style="height: 6px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<ul class="pusherStyle">
<li>Cash Back</li>
<li>Gift Cards and Gifts</li>
<li>Referral Rewards and more!</li>
</ul>
</div>
</div> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div><div class="vc_row wpb_row vc_inner section" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a class="blue_button small wide" title="Get Your Card" href="/ga/rewardsdebitcard/">Get Your Card</a></p>
</div>
</div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3/5"><div class="vc_column-inner vc_custom_1547511707465"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="400" src="https://www.oneunited.com/core/content/uploads/2022/09/HomeRewards.png" class="vc_single_image-img attachment-full" alt="OneUnited Rewards" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2022/09/HomeRewards.png 600w, https://www.oneunited.com/core/content/uploads/2022/09/HomeRewards-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>
</div>
</div>
</div></div></div></div></div></div><div class="vc_row wpb_row section" style='background-color:#ffffff; text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 32px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div></div></div></div></div></div><div class="vc_row wpb_row section grid_section" style='background-color:#ffffff; padding-top:32px; padding-bottom:32px; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-3/5"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="331" src="https://www.oneunited.com/core/content/uploads/2021/10/DebitCards_KingAndQueen.png" class="vc_single_image-img attachment-full" alt="King and Queen Debit Cards | OneUnited Bank" loading="lazy" /></div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2/5"><div class="vc_column-inner vc_custom_1547511707465"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1634246293782">
<div class="wpb_wrapper">
<h3>Unapologetically Black Cards</h3>
</div>
</div> <div class="vc_empty_space" style="height: 6px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<ul class="pusherStyle">
<li>No Monthly Fee</li>
<li>Get paid 2 days early with <a href="https://www.oneunited.com/earlypay/">BankBlack Early Pay</a></li>
</ul>
</div>
</div> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div><div class="vc_row wpb_row vc_inner section" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a class="blue_button small wide" title="Get Your Card" href="/ga/rewardsdebitcard/">Get Your Card</a></p>
</div>
</div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row section" style='background-color:#ffffff; text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 32px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div></div></div></div></div></div><div class="vc_row wpb_row section grid_section" style='background-color:#f4f4f4; padding-top:32px; padding-bottom:32px; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-2/5"><div class="vc_column-inner vc_custom_1547511707465"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1634246293782">
<div class="wpb_wrapper">
<h3>Full power of the bank at your fingertips</h3>
</div>
</div> <div class="vc_empty_space" style="height: 6px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>Manage your money anytime, any place.</p>
</div>
</div> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div><div class="vc_row wpb_row vc_inner section" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner vc_custom_1634586540842"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center   disclaimer-open">
<div class="wpb_wrapper    ">
<a href="http://itunes.apple.com/us/app/oneunited-bank-mobile-banking/id520589589?ls=1&amp;mt=8" target="_self"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="116" src="https://www.oneunited.com/core/content/uploads/2019/07/2019-Q3-apple-play-avh-v2-300x116.png" class="vc_single_image-img attachment-medium" alt="Download On The App Store | OneUnited Bank" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2019/07/2019-Q3-apple-play-avh-v2-300x116.png 300w, https://www.oneunited.com/core/content/uploads/2019/07/2019-Q3-apple-play-avh-v2.png 646w" sizes="(max-width: 300px) 100vw, 300px" /></div></a>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center   disclaimer-open">
<div class="wpb_wrapper    ">
<a href="https://play.google.com/store/apps/details?id=com.ifs.banking.fiid4794" target="_self"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="116" src="https://www.oneunited.com/core/content/uploads/2019/07/google-play-badge-10-300x116.png" class="vc_single_image-img attachment-medium" alt="Google Play |OneUnited Bank" loading="lazy" srcset="https://www.oneunited.com/core/content/uploads/2019/07/google-play-badge-10-300x116.png 300w, https://www.oneunited.com/core/content/uploads/2019/07/google-play-badge-10.png 646w" sizes="(max-width: 300px) 100vw, 300px" /></div></a>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="gtcMove wpb_column vc_column_container vc_col-sm-3/5"><div class="vc_column-inner vc_custom_1548178519604"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="386" src="https://www.oneunited.com/core/content/uploads/2021/10/high_rated_mobile_app.png" class="vc_single_image-img attachment-full" alt="Highly Rated Mobile App | OneUnited Bank" loading="lazy" /></div>
</div>
</div>
</div></div></div></div></div></div><div class="vc_row wpb_row section" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 32px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div></div></div></div></div></div><div class="vc_row wpb_row section grid_section" style=' padding-bottom:32px; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-3/5"><div class="vc_column-inner vc_custom_1547511707465"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<div class="wpb_wrapper    ">
<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1045" height="772" src="https://www.oneunited.com/core/content/uploads/2021/10/digital_wallet_hero_c.png" class="vc_single_image-img attachment-full" alt="Easy and Secure | Digital Wallet Ready" loading="lazy" /></div>
</div>
</div>
</div></div></div><div class="gtcMove wpb_column vc_column_container vc_col-sm-2/5"><div class="vc_column-inner vc_custom_1548178519604"><div class="wpb_wrapper"> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1634327634801">
<div class="wpb_wrapper">
<h3>Move Your Money</h3>
</div>
</div> <div class="vc_empty_space" style="height: 6px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>Use your card with Apple Pay, Google Pay, Samsung Pay, Walmart Pay, and P2P apps like Venmo, CashApp, and Zelle.</p>
</div>
</div> <div class="vc_empty_space" style="height: 24px">
<span class="vc_empty_space_inner"><span class="empty_space_image"></span>
</span>
</div><div class="vc_row wpb_row vc_inner section" style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a class="blue_button small wide" title="Get Your Card" href="/ga/rewardsdebitcard/">Get Your Card</a></p>
</div>
</div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div>
</div>
</div>
</div> 
</div> 
<footer>
<div class="footer_inner clearfix">
<div class="footer_top_holder">
<div class="footer_top">
<div class="container">
<div class="container_inner">
<div class="four_columns clearfix">
<div class="mkd_column column1">
<div class="column_inner">
<div id="nav_menu-9" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h4>OneUnited</h4><div class="menu-new-footer-menu-oneunited-container"><ul id="menu-new-footer-menu-oneunited" class="menu"><li id="menu-item-6947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6947"><a title="Find branches and ATMs near you" href="https://www.oneunited.com/about-us/branch-atm-locations/">Locations</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6948"><a href="https://www.oneunited.com/about-us/">About Us</a></li>
<li id="menu-item-7458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7458"><a href="https://www.oneunited.com/about-us/career-opportunities/">Careers</a></li>
<li id="menu-item-6958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6958"><a title="OneUnited Press Releases" href="https://www.oneunited.com/about-us/oneunited-bank-news/">Press Room</a></li>
<li id="menu-item-7457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7457"><a href="https://www.oneunited.com/personal-banking/open-an-account/disclosures/">Disclosures</a></li>
<li id="menu-item-8225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8225"><a href="https://www.oneunited.com/sitemap/">Sitemap</a></li>
</ul></div></div> </div>
</div>
<div class="mkd_column column2">
<div class="column_inner">
<div id="nav_menu-10" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h4>Services</h4><div class="menu-new-footer-menu-services-container"><ul id="menu-new-footer-menu-services" class="menu"><li id="menu-item-6963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6963"><a title="Personal Banking" href="https://www.oneunited.com/personal-banking/">Personal</a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7669"><a title="Business Bank Accounts &#038; Online Banking" href="https://www.oneunited.com/business-banking/">Business Banking</a></li>
<li id="menu-item-7456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7456"><a title="Learn more about our Online Banking offerings" href="https://www.oneunited.com/personal-banking/online-banking/">Online Banking</a></li>
<li id="menu-item-6968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6968"><a title="Learn more about our residential and commercial loans" href="https://www.oneunited.com/loans/">Lending</a></li>
<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://www.oneunited.com/personal-banking/todays-rates/">Today&#8217;s Rates</a></li>
<li id="menu-item-9729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9729"><a href="https://www.oneunited.com/customer-service/faqs/">FAQs</a></li>
</ul></div></div> </div>
</div>
<div class="mkd_column column3">
<div class="column_inner">
<div id="text-2" class="widget-odd widget-last widget-first widget-1 footer_connect widget widget_text"><h4>Connect With Us</h4> <div class="textwidget"><div class="social_icons">
<a onclick="javascript:openExternalURL(this.href);" target="_blank" href="https://www.facebook.com/oneunitedbank" class="facebook" title="OneUnited Bank Facebook" rel="noopener"></a>
<a onclick="javascript:openExternalURL(this.href);" target="_blank" href="https://www.twitter.com/oneunited" class="twitter" title="OneUnited Bank Twitter" rel="noopener"></a>
<a onclick="javascript:openExternalURL(this.href);" target="_blank" href="https://www.instagram.com/oneunited" class="instagram" title="OneUnited Bank Instagram" rel="noopener"></a>
<a onclick="javascript:openExternalURL(this.href);" target="_blank" href="http://www.linkedin.com/company/oneunited-bank" class="linkedin" title="OneUnited Bank LinkedIn" rel="noopener"></a>
<a onclick="javascript:openExternalURL(this.href);" target="_blank" href="http://www.youtube.com/oneunitedbank" class="youtube" title="OneUnited Bank YouTube" rel="noopener"></a>
</div></div>
</div> </div>
</div>
<div class="mkd_column column4">
<div class="column_inner">
<div id="execphp-2" class="widget-odd widget-first widget-1 widget widget_execphp"><h4>From Our Blogs</h4> <div class="execphpwidget"></div>
</div><div class="widget mkd-latest-posts-widget"><div class="latest_post_holder  minimal "><ul class='post_list'><li class="clearfix"><div class="box_padding_border"><div class="latest_post"><div class="latest_post_text"><div class="latest_post_title_holder"><h4 class="latest_post_title "><a href="https://www.oneunited.com/wheres-funding-for-black-owned-businesses/" style="color: #ffffff;">Where&#8217;s Funding for Black Owned Businesses?</a></h4></div><div class="post_info_section"><div class="latest_post_categories"> in <a href="https://www.oneunited.com/blog/inside-oneunited-bank/">OneUnited Bank Blog </a> </div></div></div></div></div></li></ul></div></div><div class="widget mkd-latest-posts-widget"><div class="latest_post_holder  minimal "><ul class='post_list'><li class="clearfix"><div class="box_padding_border"><div class="latest_post"><div class="latest_post_text"><div class="latest_post_title_holder"><h4 class="latest_post_title "><a href="https://www.oneunited.com/unsecured-cards-vs-secured-cards-5-things-you-need-to-know/" style="color: #ffffff;">Unsecured Cards vs. Secured Cards: 5 Things You Need to Know</a></h4></div><div class="post_info_section"><div class="latest_post_categories"> in <a href="https://www.oneunited.com/blog/secured-credit-card-blog/">Secured Credit Card Blog </a> </div></div></div></div></div></li></ul></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer_bottom_holder">
<div class="footer_bottom_holder_inner">
<div class="container">
<div class="container_inner">
<div class="column_inner">
<div class="execphpwidget"><p><span class="copyright">&copy; Copyright 2022 All Rights Reserved.<br />
<a href="/privacy/">Privacy</a>, <a href="/security/">Security</a>, <a href="/terms-and-conditions/">Terms and Conditions</a></span><br />
<img src="/core/content/themes/OneUnited-Bank-Responsive/OneUnited_Bank_3.0/images/fdic-ehl-logos.png" width="58" height="34" style="float:right;" alt="OneUnited Bank is Member FDIC"></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div> 
</div> 








<script type="text/html" id="wpb-modifications"></script><script type='text/javascript' id='mkd-like-js-extra'>
/* <![CDATA[ */
var mkdLike = {"ajaxurl":"https:\/\/www.oneunited.com\/core\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/mkd-like.js?ver=1.0' id='mkd-like-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/droppable.min.js?ver=1.13.1' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/selectable.min.js?ver=1.13.1' id='jquery-ui-selectable-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.13.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.13.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.13.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.13.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.13.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.13.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.13.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.13.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.13.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.13.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.13.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.13.1' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/spinner.min.js?ver=1.13.1' id='jquery-ui-spinner-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/core\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/doubletaptogo.min.js' id='doubletaptogo-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.appear.min.js' id='appear-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/absoluteCounter.min.js' id='absoluteCounter-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/easyPieChart.min.js' id='easyPieChart-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/mixitup.min.js' id='mixitup-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.nicescroll.min.js' id='niceScroll-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.prettyPhoto.min.js' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.fitvids.min.js' id='fitVids-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider.min.js?ver=6.7.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/infiniteScroll.min.js' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/waitforimages.min.js' id='waitforimages-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/waypoints.min.js' id='waypoints-jquery-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jplayer.min.js' id='jplayer-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/bootstrap.carousel.js' id='bootstrapCarousel-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/skrollr.min.js' id='skrollr-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/Chart.min.js' id='Chart-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/countdown.min.js' id='countdown-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.multiscroll.min.js' id='multiscroll-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/typed.min.js' id='typed-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.carouFredSel-6.2.1.js' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.fullPage.min.js' id='one_page_scroll-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/lemmon-slider.js' id='lemmonSlider-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.mousewheel.min.js' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/plugins/jquery.touchSwipe.min.js' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.7.0' id='isotope-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/default_dynamic_callback.php' id='burst-mikado-default-dynamic-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/default.min.js' id='burst-mikado-default-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/themes/burst/js/blog.min.js' id='burst-mikado-blog-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.oneunited.com/core/content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
</body>
</html>